On Sat, 2010-11-13 at 01:21 +0100, Sasa Ostrouska wrote:
> Ok, I know you are tired, but try to look at that one also. I have
> installed and built
> e-d-s and evolution, and they both work, now trying to build up
> evo-mapi I get the
> following configure error:
...
> checking for EVOLUTION_DATA_SERVER... configure: error: Package
> requirements (evolution-data-server-1.2 >= 2.31.6) were not met:
> 
> Empty package name in Requires or Conflicts in file
> '/usr/lib64/pkgconfig/evolution-data-server-1.2.pc'

> it seems it can't find e-d-s ..pc file, now I'm asking, why evolution found 
> it ?

Looks like it found the .pc but something wrong in it

_______________________________________________
evolution-hackers mailing list
evolution-hackers@gnome.org
To change your list options or unsubscribe, visit ...
http://mail.gnome.org/mailman/listinfo/evolution-hackers

Reply via email to