*Sigh*  :)
I got the build to work with the script, finally, by disabling openchange and 
mapi (Milan, I will try checking out a less recent version of openchange soon). 
 I ran the schema configuration, then tried to start Evolution.  Segfault.

For the interested, here's the output:

(evolution:2357): camel-WARNING **: camel_type_register: invalid junk parent 
class for 'CamelSession'
(evolution:2357): GLib-GObject-CRITICAL **: g_type_register_static: assertion 
`parent_type > 0' failed
(evolution:2357): GLib-CRITICAL **: g_once_init_leave: assertion 
`initialization_value != 0' failed
(evolution:2357): GLib-GObject-CRITICAL **: g_param_spec_object: assertion 
`g_type_is_a (object_type, G_TYPE_OBJECT)' failed
(evolution:2357): GLib-GObject-CRITICAL **: g_object_class_install_property: 
assertion `G_IS_PARAM_SPEC (pspec)' failed
(evolution:2357): camel-WARNING **: Trying to check junk data is NULL OBJECT
(evolution:2357): camel-CRITICAL **: camel_object_class_cast: assertion 
`check_magic(k, ctype, CAMEL_OBJECT_CLASS_MAGIC)' failed
Segmentation fault

evolution-hackers mailing list
To change your list options or unsubscribe, visit ...

Reply via email to