Hi,
just a question, what about using real versions in GConf key
/apps/evolution/last_version
? There is stored 2.92.0 for the master right now, but the version in
Help->About is 2.91.4. I believe it would be better to use the real
version, the one from Help->About, also because of migration code, which
then would be usable for users using development versions as well.

Any objections here? If not, then I will just change it, but I would
like to know whether I didn't overlook anything what may cause more
trouble than gain here.
        Thanks and bye,
        Milan

_______________________________________________
evolution-hackers mailing list
evolution-hackers@gnome.org
To change your list options or unsubscribe, visit ...
http://mail.gnome.org/mailman/listinfo/evolution-hackers

Reply via email to