Hi,
i'm implementing EDS based backend for PBAP (Phonebook Access Profile)
in obexd, i experienced lack of support for vCard 2.1 and its
mandatory for PBAP -- most of carkits and other HWs requests 2.1 and
refuse to use 3.0 so it's necessary to have it.

Generally there are 2 ways: implement it in obexd (dirty one) and
implement it in libebook (prefered one).

I'm going to do this (of course ;) for libebook, but if you have some
comments or requests please let me know -- sooner rather then later
would be appreciated :)

-- 
Pozdrowienia,
Bartosz Szatkowski
_______________________________________________
evolution-hackers mailing list
evolution-hackers@gnome.org
To change your list options or unsubscribe, visit ...
http://mail.gnome.org/mailman/listinfo/evolution-hackers

Reply via email to