On Mon, 2011-08-01 at 17:29 -0500, James Bottomley wrote:
> 
> GDBus.Error:org.gtk.GDBus.UnmappedGError.Quark._e_2ddata_2dcal_2derror.Code113:
>  Cannot open calendar: The EWS Id is in EwsLegacyId format which is not 
> supported by the Exchange version specified by your request. Please use the 
> ConvertId method to convert from EwsLegacyId to EwsId format.
> 
> With the current git head, it just crashes in e_cal_backend_open().

I fixed that crash, but you still need to wipe your cache and start
again, as described in the mail that Pavel referred to.

-- 
dwmw2

_______________________________________________
evolution-hackers mailing list
evolution-hackers@gnome.org
To change your list options or unsubscribe, visit ...
http://mail.gnome.org/mailman/listinfo/evolution-hackers

Reply via email to