>From this patch:

commit 250164f2ec01cb3dad1fa4985e4a4a8a92dc3206
Author: Pavel Ocheretny <pochere...@src.gnome.org>
Date:   Wed Jul 27 13:04:59 2011 +0300

    Move SOAP calls to use EWS_EXCHANGE_2007_SP1. this patch is for QA
mostly, s

It fails to load the calendar with this error:

GDBus.Error:org.gtk.GDBus.UnmappedGError.Quark._e_2ddata_2dcal_2derror.Code113: 
Cannot open calendar: The EWS Id is in EwsLegacyId format which is not 
supported by the Exchange version specified by your request. Please use the 
ConvertId method to convert from EwsLegacyId to EwsId format.

With the current git head, it just crashes in e_cal_backend_open().

James


_______________________________________________
evolution-hackers mailing list
evolution-hackers@gnome.org
To change your list options or unsubscribe, visit ...
http://mail.gnome.org/mailman/listinfo/evolution-hackers

Reply via email to