hello out there,
 
looking for an exchange client running under debian stretch (and possible under windows7/-10), i came across evolution which looks promissing to me.
 
unfortunately i am running debian stetch with evolution 2.22. currently i cannot upgrade to debian buster which contains evolution 2.28.
 
i am intersted in a backport of 2.28 to debian stretch because i am facing some issues in 2.22 which might have vanished in 2.28. is there any place where i could find such a backport?
 
thanks in advance for your answer
_______________________________________________
evolution-list mailing list
evolution-list@gnome.org
To change your list options or unsubscribe, visit ...
https://mail.gnome.org/mailman/listinfo/evolution-list

Reply via email to