Not sure about Scanmail having the file locked but have you tried del or
attrib from a DOS prompt?

Allan

-----Original Message-----
From: Pfefferkorn, Pete (PFEFFEPE) [mailto:[EMAIL PROTECTED]]
Sent: Tuesday, December 18, 2001 11:23 AM
To: Exchange Discussions
Subject: Off topic: EXPLORER.EXE 100% CPU


This is going to be a little off topic, but I thought I would post it in
case someone ran into it as well.

I have ScanMail moving infected files.  One of the files that was moved into
the \VIRUS area was a FUN.MP3 that is listed as a short cut.  I cannot
delete due to a sharing violation (believe ScanMail still has locked).  Once
you try to delete or look at the attributes, your NT workstation jumps up to
100% CPU utilization for EXPLORER.  Even disconnecting the mapped drive does
not clear EXPLORER.EXE and the only way to get your workstation back is to
reboot.

I duplicated this on 3 NT workstations.  Two running NT 4.0 sp6a one running
sp5.  Took me 3 days to determine what was causing my workstation to go
crazy.  I sure won't clear the areas from the server console.  I can just
see me killing the box!

Pete Pfefferkorn
Senior Systems Engineer/Mail Administrator
University of Cincinnati
51 Goodman Street
Cincinnati, OH  45221
Phone - (513) 556-9076
Fax -     (513) 556-2042


_________________________________________________________________
List posting FAQ:       http://www.swinc.com/resource/exch_faq.htm
Archives:               http://www.swynk.com/sitesearch/search.asp
To unsubscribe:         mailto:[EMAIL PROTECTED]
Exchange List admin:    [EMAIL PROTECTED]

_________________________________________________________________
List posting FAQ:       http://www.swinc.com/resource/exch_faq.htm
Archives:               http://www.swynk.com/sitesearch/search.asp
To unsubscribe:         mailto:[EMAIL PROTECTED]
Exchange List admin:    [EMAIL PROTECTED]

Reply via email to