> > Technical Information (for support personnel)
> > 
> > Error Type:
> > (0x80041003)
> > /Monitor/servers_and_connectors.asp, line 30

This means access denied.  You will need to run it as a privileged account.

-----Original Message-----
From: Saul [mailto:[EMAIL PROTECTED]] 
Sent: Wednesday, January 02, 2002 3:02 PM
To: Exchange Discussions
Subject: RE: Exchange WebMonitor


:-(  Can you explain this to me.  Where do I put this and what is it?

Thank you so much for you help.
Saul

> WBEM_E_ACCESS_DENIED  0x80041003  
> 
> -----Original Message-----
> From: Saul [mailto:[EMAIL PROTECTED]] 
> Sent: Wednesday, January 02, 2002 2:47 PM
> To: Exchange Discussions
> Subject: RE: Exchange WebMonitor
> 
> 
> I am no programmer so I have no idea.  This is what I found at line 30.
> Any ideas?
> 
> ' Get the WMI instances of the Exchange Servers.
> line 30 > set ExchServers = GetObject("winmgmts:
>
impersonationLevel=impersonate}!/root/cimv2/applications/exchange").Instance
> sOf("ExchangeServerState")
> 
>       For each ExchServer in ExchServers
>               if ExchServer.version >= 3000 then  ' Exchange 2000 version
> 
> 
> > Did you see what was at line 30 in the script?  You might want to start
> > there.
> > 
> > -----Original Message-----
> > From: Saul [mailto:[EMAIL PROTECTED]] 
> > Sent: Wednesday, January 02, 2002 2:34 PM
> > To: Exchange Discussions
> > Subject: Exchange WebMonitor
> > 
> > 
> > Exchange 2000 resource kit comes with a webmonitor?  Has anyone gotten
> > this to work?  I followed the instructions and I am getting an error?
> > 
> > Here is the error Im getting;
> > 
> > The page cannot be displayed 
> > There is a problem with the page you are trying to reach and it cannot
be
> > displayed.
> > 
> >
>
----------------------------------------------------------------------------
> > ----
> > 
> > 
> > Please try the following:
> > 
> > Click the Refresh button, or try again later.
> > 
> > Open the xx.xx.xx.xx home page, and then look for links to the
information
> > you want.
> > HTTP 500.100 - Internal Server Error - ASP error
> > Internet Information Services
> > 
> >
>
----------------------------------------------------------------------------
> > ----
> > 
> > 
> > Technical Information (for support personnel)
> > 
> > Error Type:
> > (0x80041003)
> > /Monitor/servers_and_connectors.asp, line 30
> > 
> > 
> > Browser Type:
> > Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) 
> > 
> > Page:
> > GET /Monitor/servers_and_connectors.asp 
> > 
> > Time:
> > Wednesday, January 02, 2002, 2:29:57 PM 
> > 
> > 
> > More information:
> > Microsoft Support 
> >  
> > 
> > _________________________________________________________________
> > List posting FAQ:       http://www.swinc.com/resource/exch_faq.htm
> > Archives:               http://www.swynk.com/sitesearch/search.asp
> > To unsubscribe:         mailto:[EMAIL PROTECTED]
> > Exchange List admin:    [EMAIL PROTECTED]
> 
> _________________________________________________________________
> List posting FAQ:       http://www.swinc.com/resource/exch_faq.htm
> Archives:               http://www.swynk.com/sitesearch/search.asp
> To unsubscribe:         mailto:[EMAIL PROTECTED]
> Exchange List admin:    [EMAIL PROTECTED]

_________________________________________________________________
List posting FAQ:       http://www.swinc.com/resource/exch_faq.htm
Archives:               http://www.swynk.com/sitesearch/search.asp
To unsubscribe:         mailto:[EMAIL PROTECTED]
Exchange List admin:    [EMAIL PROTECTED]

_________________________________________________________________
List posting FAQ:       http://www.swinc.com/resource/exch_faq.htm
Archives:               http://www.swynk.com/sitesearch/search.asp
To unsubscribe:         mailto:[EMAIL PROTECTED]
Exchange List admin:    [EMAIL PROTECTED]

Reply via email to