I just updated two systems.  They use different hardware, but I run
primarily KDE in both.  One system updated and sound worked fine.  The
second system lost sound in KDE.  I can delete ~/.pulse and .pulse-cookie,
log out, log in and have sound for that session.  I can play music, get
system sounds, etc.  Once I log out, and back in, no sound.  I can tap on
the microphone and hear that in the speakers.  I can run
aplay /usr/share/sounds/purple/login.wav and hear that.  If I log out of
KDE and into GNOME, I can run any application with sound and they work
fine.  All sound worked fine prior to today's updates, which included the
latest pulse updates.


00:05.0 Audio device: nVidia Corporation MCP61 High Definition Audio (rev a2)

I checked alsamixer and nothing is muted.  Checked Pulse Audio Volume
Control and everything looks OK there.  Again, I want to emphasize that
(other than no login sounds in GNOME, which I believe is a known issue)
all the applications play sounds fine in GNOME.  I have rebooted several
times.  No change to KDE.  Switch back and forth with KDE, and GNOME,
everything is fine in GNOME, but no login/logout sounds, or system sounds,
or application sounds in KDE.

Since sound is fine in GNOME, I would guess that it is some sort of
configuration problem in KDE.  Although I try to set up both my systems,
to be indentical, within the constraints of the hardware, and sound is fine
in KDE on the other system.

If anyone has an idea what I can try next, please let me know.  Meanwhile,
I can at least run in GNOME.

Thank you for any help.



fedora-list mailing list
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

Reply via email to