#4831: Can't initialize h264_qsv encoder post Aug 29 2015 - Ivy Bridge CPU
-------------------------------------+-------------------------------------
             Reporter:  babgvant     |                    Owner:  IvUs
                 Type:  defect       |                   Status:  reopened
             Priority:  important    |                Component:  avcodec
              Version:  git-master   |               Resolution:
             Keywords:  qsv          |               Blocked By:
  regression                         |  Reproduced by developer:  0
             Blocking:               |
Analyzed by developer:  1            |
-------------------------------------+-------------------------------------

Comment (by Brainiarc7):

 Concerning platform support for QuickSync: If you're using Intel's Media
 SDK, they've been known for deprecating older hardware with newer
 releases.

 If you're able, stick to the latest stable version of the SDK that
 indicates support for your processor generation. For instance, the open
 source iMSDK and the related intel-media-driver only indicate support for
 Broadwell, Skylake, ApolloLake and Cannonlake, leaving owners of Kabylake,
 Coffeelake, etc out of support.

--
Ticket URL: <https://trac.ffmpeg.org/ticket/4831#comment:50>
FFmpeg <https://ffmpeg.org>
FFmpeg issue tracker
_______________________________________________
FFmpeg-trac mailing list
FFmpeg-trac@avcodec.org
http://ffmpeg.org/mailman/listinfo/ffmpeg-trac

Reply via email to