At 17:56 Uhr +0100 17.02.2002, Sylvain Cuaz wrote:
>Hi,
>
>       I've just updated readline to readline & readline-shlibs. 
>Below is the list of maintainers that should change their Depends: 
>readline to
>
>Depends: readline-shlibs
>BuildDepends: readline
>
>Please note that the compatibility version of the previous library 
>(4.2) was 4.2.0
>
>[r21m246:~] sylvain% otool -L /sw/lib/libreadline.4.dylib
>/sw/lib/libreadline.4.dylib:
>         /sw/lib/libreadline.4.dylib (compatibility version 4.2.0, 
>current version 4.2.0)
>
>Whereas now (4.2a) it's 4.0.0 :
>
>[r21m246:~] sylvain% otool -L /sw/lib/libreadline.4.2.dylib
>/sw/lib/libreadline.4.2.dylib:
>         /sw/lib/libreadline.4.2.dylib (compatibility version 4.0.0, 
>current version 4.2.0)

1) Why this change?

2) Why is it not documented in your new .info file?



Max
-- 
-----------------------------------------------
Max Horn
Software Developer

email: <mailto:[EMAIL PROTECTED]>
phone: (+49) 6151-494890

_______________________________________________
Fink-devel mailing list
[EMAIL PROTECTED]
https://lists.sourceforge.net/lists/listinfo/fink-devel

Reply via email to