"Olivier M." wrote:
> 
> On Sun, Feb 17, 2002 at 08:21:29PM +0100, Martin Costabel wrote:
> > > Failed: can't install package readline-shlibs-4.2a-2
> >
> > The new readline/readline-shlibs package cannot be upgraded to without
> > applying force or removing all packages that depend on readline.
> 
> well, that's a lot of packages... is this non-backward-compatible
> update really necessary, or are you just testing :) ?

Not me in any case. It's Sylvain who is testing :-)
I hope he finishes soon. Readline is pretty essential for fink. 
It was broken in version 4.2a-1 with the downgrading of the
compatibility version, and now with version 4.2a-2 one cannot upgrade
any more because of a spurious Conflicts: line.

-- 
Martin

_______________________________________________
Fink-devel mailing list
[EMAIL PROTECTED]
https://lists.sourceforge.net/lists/listinfo/fink-devel

Reply via email to