[EMAIL PROTECTED] wrote:

> ---------- Forwarded message ----------
> Date: Tue, 19 Mar 2002 02:28:20 -0800
> Subject: qt build failure
> Kaben,
> here's the message.  It fails near the end at "c++ -o (insert huge
> object list here)"
> -Evan
> 
> test -d ../../../bin/designer.app/Contents/MacOS/ || mkdir -p
> ../../../bin/designer.app/Contents/MacOS/
> c++  -o ../../../bin/designer.app/Contents/MacOS/designer command.o
[]
> /usr/bin/ld: Undefined symbols:
> _addWidgetFactory__14QWidgetFactoryPB0
> _create__14QWidgetFactoryP9QIODeviceP7QObjectP7QWidgetPCc
[]
> ###  failed, exit code 2
> Failed: compiling qt-3.0.1-2 failed

I am getting the exact same error now, and this for "fink install qt",
which tries to install the new qt-3.0.2-5, as well as for "fink rebuild
qt-3.0.1-2". The latter is particularly strange, because I had compiled
qt-3.0.1-2 only yesterday during a bigger "fink update-all" and there it
apparently compiled correctly. I tried this on 2 different machines with
the same bad result. Strange.

-- 
Martin

_______________________________________________
Fink-devel mailing list
[EMAIL PROTECTED]
https://lists.sourceforge.net/lists/listinfo/fink-devel

Reply via email to