3.0.1-2 was my first version with a patch to fix a dylib creation error. 
You'll need to force remove it and then install the new one...the next
upgrade should hopefully work seamless.  Sorry about this.

[EMAIL PROTECTED] writes:
>I am getting the exact same error now, and this for "fink install qt",
>which tries to install the new qt-3.0.2-5, as well as for "fink rebuild
>qt-3.0.1-2". The latter is particularly strange, because I had compiled
>qt-3.0.1-2 only yesterday during a bigger "fink update-all" and there it
>apparently compiled correctly. I tried this on 2 different machines with
>the same bad result. Strange.

.^`.,][JFH][`.,.][JFH][.^`.,
  Justin F. Hallett - Systems Analyst               
          Phone: (780)-408-3094
            Fax: (780)-454-3200
        E-Mail: [EMAIL PROTECTED]
 .^`.,][JFH][`.,.][JFH][.^`.,


_______________________________________________
Fink-devel mailing list
[EMAIL PROTECTED]
https://lists.sourceforge.net/lists/listinfo/fink-devel

Reply via email to