> Monday, August 7, 2017, 5:54:06 AM, you wrote:
>
>
>
> On the remote client box, same story.  Match the client to the bitness
> of the application and driver, not the remote server.  If you
> installed a 32-bit kit, you would not get a copy of the 64-bit client.
>  In the 64-bit kits you get both, with the 64-bit one in $firebird\bin
>  directory and the 32-bit one in $firebird\WOW64.

I looked in system directories to make sure there wasn't anything that
could cause the issue (I was thinking of some 3rd party application using
fb embedded).
The only DLL present on the system is the one that comes from the firebird
installer.

>
>  Also, considering the problem with localhost on the server box, have
>  you checked your system variables to make sure FIREBIRD is
>  pointing to the right place?  It's just a stray thought, as I've
>  never heard of connection problems associated with that variable
>  being missing or bad.  I'd think it would only be a problem if it was
>  set previously for an older version;  while the newer version is
>  located in a different subdir.

I'll look into that today, worst case scenario I should be able to
retrieve firebird log files.

  • [firebird-support... 'C' ch...@vp44.net [firebird-support]
    • Re: [firebir... Helen Borrie hele...@iinet.net.au [firebird-support]
      • Re: [fir... 'C' ch...@vp44.net [firebird-support]
        • Re: ... Helen Borrie hele...@iinet.net.au [firebird-support]
          • ... 'CR' ch...@vp44.net [firebird-support]
    • Re: [firebir... Daniel Rail dan...@accra.ca [firebird-support]
      • Re: [fir... 'C' ch...@vp44.net [firebird-support]
      • RE: [fir... Maya Opperman m...@omniaccounts.co.za [firebird-support]
        • RE: ... 'CR' ch...@vp44.net [firebird-support]
          • ... 'livius' liviusliv...@poczta.onet.pl [firebird-support]
            • ... 'CR' ch...@vp44.net [firebird-support]

Reply via email to