To make it work in Internet Explorer I changed the following line:

<script src="/templates.js" defer></script>

to

<script src="templates.js"></script>

I think this will fix the problem.

Ben

-----Original Message-----
From: [EMAIL PROTECTED]
[mailto:[EMAIL PROTECTED] On Behalf Of Curtis L.
Olson
Sent: Thursday, May 12, 2005 3:09 PM
To: FlightGear developers discussions
Subject: Re: [Flightgear-devel] Web site problems?

Ben Morrison wrote:

>I know javascript if you send me the code, I can try and debug it.
>
>-----Original Message-----
>From: [EMAIL PROTECTED]
>[mailto:[EMAIL PROTECTED] On Behalf Of Curtis L.
>Olson
>Sent: Thursday, May 12, 2005 2:59 PM
>To: FlightGear developers discussions
>Subject: Re: [Flightgear-devel] Web site problems?
>
>Frederic Bouvier wrote:
>
>  
>
>>Windows + firefox = no problem either.
>>    
>>
>
>
>Sounds like we need to find an expert in MSJavaScript ... :-(
>
>Curt.
>
>  
>

It's all there for the grabbing ... I'm no JS expert so I could have 
done something illegal that only IE6 complains about???

http://www.flightgear.org/templates.js
http://www.flightgear.org/index.shtml

Regards,

Curt.

-- 
Curtis Olson        http://www.flightgear.org/~curt
HumanFIRST Program  http://www.humanfirst.umn.edu/
FlightGear Project  http://www.flightgear.org
Unique text:        2f585eeea02e2c79d7b1d8c4963bae2d


_______________________________________________
Flightgear-devel mailing list
Flightgear-devel@flightgear.org
http://mail.flightgear.org/mailman/listinfo/flightgear-devel
2f585eeea02e2c79d7b1d8c4963bae2d


_______________________________________________
Flightgear-devel mailing list
Flightgear-devel@flightgear.org
http://mail.flightgear.org/mailman/listinfo/flightgear-devel
2f585eeea02e2c79d7b1d8c4963bae2d

Reply via email to