On Tue, 17 Jul 2001 13:10:50 Stephen Fry wrote:
> Is it still possible to run the latest version of FOP with JDK1.1.
> Currently
> I am using 0.15 and I need to assess the risks in moving to a newer
> version.
> We have done a quick test and it seems that it now has a dependency on
> batik
> which requires JDK 1.2 onwards.
> Can someone clarify the position please.
> Thanks
> Stephen Fry

You certainly need jdk1.2 to compile it now.

There is a good chance that you also need jdk1.2 to run it.
Personally I think that 2.5 years is enough time to migrate to a new

To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, email: [EMAIL PROTECTED]

Reply via email to