I just went from 0.18 to 0.20.2 and, after chaging my API calls, got the
following errors:

    [javac]     90.             org.apache.fop.apps.Driver driver = new
org.apache.fop.apps.Driver();
    [javac]                                             <---->
    [javac] *** Error: Could not find package named:
    [javac]                 C:
\data\lognet40\build/org/apache/avalon/framework/logger,
    [javac]                 C:
\data\lognet40/org/apache/avalon/framework/logger,
    [javac]                 C:
\data\lognet40\bin\xerces.jar(org/apache/avalon/framework/logger),
    [javac]                 C:
\data\lognet40\bin\xalan.jar(org/apache/avalon/framework/logger),
    [javac]                 C:
\data\lognet40\bin\jaxp.jar(org/apache/avalon/framework/logger),
    [javac]                 C:
\data\lognet40\bin\classes111.zip(org/apache/avalon/framework/logger),
    [javac]                 C:
\data\lognet40\bin\jdbcdrv.zip(org/apache/avalon/framework/logger),
.
.
.

Am I using the wrong jar files?  What is "avalon"?

Thanks,
Lou



---------------------------------------------------------------------
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, email: [EMAIL PROTECTED]

Reply via email to