Hi I have a problem with PDFs generated by FOP.

I am generating PDFs that are supposed to be sent directly to a printer via
a RIP engine.
FOP seems to embed the entire image into the PDF resulting in a huge (size)
PDF (depending of image file of course).
All RIP engines I have tried rejects FOPs PDF (even Adobes own) files
because of theese embedded images.

If I run the PDF through the UNIX/LINUX commandline version of Acrobat
Reader with the option -toPostScript the resulting .PS file is about the
same size as the original PDF.
If I then convert the .PS back to PDF using Acrobat Distiller the PDF
shrinks significantly in size.
This new smaller PDF is accepted by the RIP engines.

I have had this explained to me that in the last PDF the image is just a
set of instructions instead of the entire image.

Now using commandline version of Acrobat Reader is something that is
acceptable,
but Distiller only works on windows afaik and has no command line interface
so this is not a good solution.

Open for any ideas, please help.

kind (desperat) regards,

-------------------------------------------------------
Claes Bergsten
Software Development Engineer
TJ Group as

--------------Contact----------------------------
[EMAIL PROTECTED]
+47 91668984
www.tjgroup.com



---------------------------------------------------------------------
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, email: [EMAIL PROTECTED]

Reply via email to