Glen Mazza wrote:

> Luca, I think we should be using getWidth() instead of
> getW(), correct?

Yes, it would be much clearer!
I'm going to rename:
  getW() -> getWidth()
  getY() -> getStretch()
  getZ() -> getShrink()
  getP() -> getPenaltyValue()

The last name is quite long: I first thought of getPenalty() or
getValue(), but they seemed less clear to me.


Reply via email to