Team,

I'd like to rename our area.Page class to
area.PageReference because the class represents a
page-reference-area and the latter naming IMO is a
clearer/more specific term (it differentiates itself
better from our area.PageViewport).  Also it's a more
consistent naming given that we already have
area.RegionViewport and area.RegionReference objects. 
Any objections?

Thanks,
Glen

Reply via email to