Jeremias Maerki wrote:

Given that the EOL phase for 1.3.1 ends March 2006 [1][2] and given
FOP's estimated time for the next serious release JDK 1.3 compatibility
may really be no big concern. But I know that many people (mostly
running server applications) are still stuck with JDK 1.3 we would do
them a disservice by requiring 1.4 too soon. But leave the JDK 1.3
compatibility to me.

[1] http://java.sun.com/j2se/1.3/download.html
[2] Interesting enough is the fact that the last maintenance release
(1.3.1_15) for JDK 1.3.1 dates back to December 2004. Quite recent,
don't you think?


Yes, indeed quite recent--I did not know it was still being maintained by Sun. I won't revisit this issue until March 2006 at the earliest then.

(Very detailed response, BTW. You seem to know a thing or two about Java... ;-)

Glen

Reply via email to