On Mon, 2008-02-18 at 07:25 -0800, priby wrote:

> Hi all, I am trying to install fop in unix system. I downloaded the
> fop-0.20.5-src.tar and unzipped it in a windows machine. Then I moved
> the unzipped files to unix system inside folder /var/tmp/fop-0.20.5 .
> Then under the folder /var/tmp/fop-0.20.5 ,I tried to generate a test
> pdf by issuing the following command. fop.sh
> -fo /var/tmp/fop-0.20.5/Test.fo -pdf /var/tmp/fop-0.20.5/Test.pdf But
> I got the error "-bash: fop.sh: command not found". I even tried
> making the fop.sh executable by using the command chmod a=wrx fop.sh.
> But still the same error is thrown. Any help appreciated. Thanks
> priby 
> 
> ______________________________________________________________________
> View this message in context: Installation of FOP in unix
> Sent from the FOP - Dev mailing list archive at Nabble.com.

Put /var/tmp in your PATH variable (e.g., "export
PATH="$PATH:/var/tmp").  I think that'll do it.

-- Mark C. Allman, PMP
-- Allman Professional Consulting, Inc.
-- www.allmanpc.com, 617-947-4263

BusinessMsg -- the secure, managed, J2EE/AJAX Enterprise IM/IC solution



Reply via email to