Hi PrincyTry downloading fop code from the unix box in future. That should 
avoid any such issue, in fact I would still recommend doing that. another 
option is to download the gzip and then ftp the gzip file onto unix box and 
then use unzip util on the unix box.
Enjoy....  Regards,JayeshMCSE, MCSD, SCJP, SCWCD, PMP, IBM WAS ADM.> Date: Tue, 
19 Feb 2008 06:28:22 -0800> From: [EMAIL PROTECTED]> To: 
fop-dev@xmlgraphics.apache.org> Subject: RE: Installation of FOP in unix> > > 
Hi Jayesh,> > Thanks for your help.> > As you suggested I downloaded the binary 
distribution and added the fop> folder in to the PATH variable.Then the error" 
-bash: fop.sh: command not> found" was gone .> > But I was getting a different 
error > bad interpreter: No such file or directory. Then I came to know that 
this> happens when we transfer script files from windows to unix.> > So I used 
dos2unix command for changing the fop.sh to unix format.> > Now the fop is 
working perfectly. Thankyou.> > > > > > Jayesh Nazre wrote:> > > > > > Hi 
Princy> > From the way you have phrased the question, it seems more of a unix> 
> understanding issue and less of FOP.> > > > This is what I would do, I am 
using Redhat Linux the baby brother of UNIX> > but you should get it.> > a) 
anything that has *-src* in it means its usually considered a source> > and not 
a binary distribution - this could be your first problem you may> > have 
downloaded a source code and not binary, if that's the case then you> > will 
have to compile the code before you can use fop. > > however the fop.sh issue 
seems to be more of a setting up of the> > environment variables issue and and 
less of the former.> > Usually as a programming practice, I create a 
setenviron.sh file in each> > project folder I create, this file has all the 
environment variables that> > I explicitly set this is usefully try this 
approach and see if fop.sh gets> > picked up > > Hope this helps... 
Regards,JayeshMCSE, MCSD, SCJP, SCWCD, PMP, IBM WAS> > ADM.> > > > > > Date: 
Mon, 18 Feb 2008 07:25:46 -0800From: [EMAIL PROTECTED]:> > [EMAIL PROTECTED]: 
Installation of FOP in unixHi all,> > I am trying to install fop in unix 
system. I downloaded the> > fop-0.20.5-src.tar and unzipped it in a windows 
machine. Then I moved the> > unzipped files to unix system inside folder 
/var/tmp/fop-0.20.5 . Then> > under the folder /var/tmp/fop-0.20.5 ,I tried to 
generate a test pdf by> > issuing the following command. fop.sh -fo 
/var/tmp/fop-0.20.5/Test.fo -pdf> > /var/tmp/fop-0.20.5/Test.pdf But I got the 
error "-bash: fop.sh: command> > not found". I even tried making the fop.sh 
executable by using the command> > chmod a=wrx fop.sh . But still the same 
error is thrown. Any help> > appreciated. Thanks priby > > > > View this 
message in context: Installation of FOP in unixSent from the FOP> > - Dev 
mailing list archive at Nabble.com.> > 
_________________________________________________________________> > Need to 
know the score, the latest news, or you need your Hotmail®-get> > your "fix".> 
> http://www.msnmobilefix.com/Default.aspx> > > > -- > View this message in 
context: 
http://www.nabble.com/Installation-of-FOP-in-unix-tp15547834p15560821.html> 
Sent from the FOP - Dev mailing list archive at Nabble.com.> 
_________________________________________________________________
Helping your favorite cause is as easy as instant messaging. You IM, we give.
http://im.live.com/Messenger/IM/Home/?source=text_hotmail_join

Reply via email to