https://issues.apache.org/bugzilla/show_bug.cgi?id=49687

--- Comment #6 from Glenn Adams <gl...@skynav.com> 2010-08-02 20:57:58 EDT ---

Ah, I take that back. It looks like this got inadvertently included from an
early merge from trunk of some new AFM code that used generics, but prior to
that dependency being backed out.

I'll fix this in my next patch to the new branch, that is, unless whoever
applies this current patch to the branch takes care of it first. In the mean
time, you can use my suggested work around.

G.

(In reply to comment #5)
> 
> Note that the 1.5 dependency below was not introduced by this patch.

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

Reply via email to