https://issues.apache.org/bugzilla/show_bug.cgi?id=49687

--- Comment #8 from Glenn Adams <gl...@skynav.com> 2010-08-02 21:10:00 EDT ---

I decided not to wait, so here is a replacement patch that fixes the 1.5
dependency. Let me know if there are further build problems on 1.4.

G.

(In reply to comment #7)
> Created an attachment (id=25830)
 --> (https://issues.apache.org/bugzilla/attachment.cgi?id=25830) [details]
> Patch to FOP trunk revision 981406.
> 
> This replacement patch removes the erroneously introduced JDK 1.5 (generics)
> dependency.

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

Reply via email to