[ 
https://issues.apache.org/jira/browse/FOP-2218?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Pascal Sancho reopened FOP-2218:
--------------------------------

      Assignee: Pascal Sancho

Ok, I found that this we=as introduced in r1033859 on end of 2010.
Cf. patch in bugzilla archive:
 
http://apache-fop.1065347.n5.nabble.com/DO-NOT-REPLY-Bug-50240-New-PATCH-Upgrade-to-Java-1-5-Converted-EncodingMode-to-an-Enum-td24845.html


                
> 1.1 is reported working with JRE >= 1.4
> ---------------------------------------
>
>                 Key: FOP-2218
>                 URL: https://issues.apache.org/jira/browse/FOP-2218
>             Project: Fop
>          Issue Type: Bug
>          Components: documentation
>    Affects Versions: 1.1
>            Reporter: Francesco Chicchiriccò
>            Assignee: Pascal Sancho
>
> In [1] it is stated that "Java 1.4.x or later Runtime Environment." is 
> required for running FOP 1.1.
> However, as reported in [2], 1.5 is required.
> [1] http://xmlgraphics.apache.org/fop/1.1/running.html
> [2] http://svn.apache.org/repos/asf/xmlgraphics/fop/tags/fop-1_1/build.xml

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Reply via email to