I am producing pdfs that contain Japanese characters (among others).
Accordingly, I have created a font xml file from osaka.unicode.ttf to embed
in the pdf files.  This works (ie produces Japanese characters) but now I
find that no-break space characters (unicode 160 decimal; 00A0 in hex) are
not correctly handled.  I usually get the 'unkown' unicode character in
their place (a square outline) but sometimes get other, apparently unrelated
characters.

Has anybody else experienced something similar?  Are there any known
solutions?  Can the font be manipulated to solve the problem?

Any ideas would be greatly appreciated.

Many thanks,
Michael

------------------------------------------------------------------------------
This message is intended only for the personal and confidential use of the 
designated recipient(s) named above.  If you are not the intended recipient of 
this message you are hereby notified that any review, dissemination, 
distribution or copying of this message is strictly prohibited.  This 
communication is for information purposes only and should not be regarded as an 
offer to sell or as a solicitation of an offer to buy any financial product, an 
official confirmation of any transaction, or as an official statement of Lehman 
Brothers.  Email transmission cannot be guaranteed to be secure or error-free.  
Therefore, we do not represent that this information is complete or accurate 
and it should not be relied upon as such.  All information is subject to change 
without notice.


Reply via email to