Bueno, yo me conformaría con que los preformularios en blanco y negro me funcionaran...



El 22/09/2016 a las 12:44, informa...@vidal.ad escribió:

Si el preformato es en color , hay que pasar a pdf , jamás ha funcionado imprimiendo directamente ( solo si el preformato es en blanco y negro )

¿ Si alguién sabe com utilizar un preformato en color y imprimir directamente al spool que lo explique por favor ? 

Saludos .



A 2016-09-22 12:08, Jesus Busquets escrigué:

Tengo la idea de probar la conversión en el host para unos archivos de salida en los que he asociado un preformato, pero no me está funcionando. Por lo que parece, al arrancar la conversión (cuando se libera el listado en la impresora que tiene un objeto de transformación) el trabajo finaliza con un error de división por cero.

En definitiva, la pregunta sería:

¿Estás utilizando la conversión en el host para enviar archivos de salida con un preformato que se tiene que añadir al texto impreso a una impresora "normal" , compatible con pcl, postscript, etc?        ¿os funciona bien?

Quizás el problema sea la forma en que creamos el preformulario,¿me puede alguien enviar un preformulario que se sepa seguro que le funciona bien con la conversión en el host?

Nuestros preformularios van bien cuando lo que hacemos es la conversión de salida a  un pdf, pero ¿quién sabe? Quizás haya alguna cosa crítica en la creación de los mismos que no estamos poniendo.

Saludos, y gracias por adelantado.


--

Jesús Busquets

Dir. T.I.


____________________________________________________
Únete a Recursos AS400, nuestra Comunidad ( http://bit.ly/db68dd )
Forum.Help400 © Publicaciones Help400, S.L.

Responder a