Saving seems to work but the indicators don't.

I use PSPad 5.0.4.(543) (installed Dec.31, 2020) but I think this problem arose
earlier in the day so it may relate to the previous version as well.

I run PSPad on a desktop Windows 10 computer, screen resolution 1920x1080.  I
usually have 5 html files open while I work.  One is very big (54000 rows, 16.4
mb).

When you make a change to an html file, a little red marker appears on the tab
at the top, and a little yellow save icon appears at the bottom of the screen.
Clicking the yellow icon has always saved the file until yesterday.  Or the file
can be saved from the File dropdown menu. 

The red mark and the yellow icon are supposed to disappear when the file has
been successfully saved. 

Since yesterday, the markers don't go away in the big file, whichever way I've
saved it.  The save action does seem to have worked - I've rebooted PSPad and
reopened the file and confirmed the changes I wrote and saved [Alt F S] are
there, but the red mark and the yellow icon are still visible so there's no
visible confirmation.

I tested a change/save on one of the smaller files, and the icons behave
normally with it, so maybe it's a problem with file size.  However, if others
experience the problem, maybe it's a bug?

-- 
<https://forum.pspad.com/read.php?4,73798,74519>
PSPad freeware editor https://www.pspad.com

Odpovedet emailem