On 14 October 2016 at 07:47, Richard Hipp <d...@sqlite.org> wrote:
> The final SQLite 3.15.0 is not checked into the Fossil trunk.  Is it
> an appropriate time to release version 1.36 of Fossil?

Couple things...
fossil download page says the binary is for openBSD 5.x. Is one needed
for 6.x now?

When I download the binary on my openbsd 6.0 snapshot machine, I see this:
$ fossil
fossil: can't load library 'libcrypto.so.35.0'

openbsd has this version of libressl:
$ openssl version
LibreSSL 2.5.0

I believe you're building the source on 5.8 or 5.9 from devio.us. Does
the binary on the download page function for you?

inum: 883510009027723
sip: jungleboo...@sip2sip.info
fossil-dev mailing list

Reply via email to