Of course, fpc might skip version 4 altogether. There is precedent. Winamp skipped version 4 with some lame excuse about not wanting to market "Winamp 4" skins ;-)


On 13/10/16 10:56, Graeme Geldenhuys wrote:
On 2016-10-13 09:58, Bart wrote:
The danger in that is that he might get so excited by the prospect of
seeing a 4.0 version of fpc, that he may die of cardiac arrest in the
process.
Thankfully FPC comes with the following disclaimer.  :-p

“
     This program is distributed in the hope that it will be useful,
     but WITHOUT ANY WARRANTY; without even the implied warranty of
     MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
”

Regards,
   Graeme

_______________________________________________
fpc-pascal maillist  -  fpc-pascal@lists.freepascal.org
http://lists.freepascal.org/cgi-bin/mailman/listinfo/fpc-pascal


_______________________________________________
fpc-pascal maillist  -  fpc-pascal@lists.freepascal.org
http://lists.freepascal.org/cgi-bin/mailman/listinfo/fpc-pascal

Reply via email to