To Art, Jack and all others,

First, many thanks for the suggestions, but as it turned out, it was the 
smallest thing that tripped us up -- an "illegal" character in the FrameMaker 
filename.

In this case, the guy who created the files -- and has worked with FM for some 
years -- included a comma in his filename. Our filenames include the projected 
date-of-release of a manual. Thus, the filenames are (section name) (product 
name) (manual type) (date).fm

In this case, Introduction - SRC885 - SOM - August 21, 2013.fm (For those 
interested, it's the Introduction section of a "Safety, Operation & Maintenance 
Manual" for an 85-metric ton lifting capacity rough terrain crane to be 
released on August 21, 2013.)


I also sent this Introduction section file to my own FrameMaker guru, Tim 
Murray, here in 
Atlanta. He got back to me almost immediately that the file prints to 
postscript and then distills to pdf beautifully with the comma deleted from the 
filename.

However, I recall in years past that a pop-up would occur if an "illegal" 
character was used in a filename, but I never see that anymore. At least now we 
know not use commas in a FrameMaker filename. Aare there any other such 
characters I should know about? (Mine is a Windows XP platform with FrameMaker 
8 and we have 3 Windows 7 platforms with FrameMaker 11).

Second, I sent this e-mail asking for help on Wednesday, August 21, but it 
didn't appear at all until today, Sunday, August 25. And this has occurred in 
the past as well.

With not seeing my message here on Wednesday, I posted it to techwr-L the same 
day and got suggestions the same day.

I guess that if things don't change, I'll simply lurk here but depend on 
techwr-L for immediate (or at least same-day) results.

As for Tim, he does great FM and other software contract tech writing and has 
been a wealth of support to me. His website is just great as well; it's at 
http://www.techknowledgecorp.com/ 


Give him a try, you won't be sorry.

-- Ken in Atlanta





>________________________________
> From: Art Campbell <art.campb...@gmail.com>
>To: Ken Poshedly <poshe...@bellsouth.net> 
>Cc: "framers@lists.frameusers.com" <framers@lists.frameusers.com> 
>Sent: Sunday, August 25, 2013 10:22 AM
>Subject: Re: problems creating pdf files from FM11
> 
>
>
>First.... the two-step process you're doing is unnecessary and may contribute 
>to the problem.... Instead, try printing to the Acrobat printer and in the FM 
>Print dialog box, check Generate Acrobat data but UNCHECK Print to file. 
>Distiller will automatically generate the PS file, distill, and delete it.
>
>
>Second... are automatic updates turned on? It's possible some Adobe files 
>either in FM or in Acrobat changed. In any case, check manually to confirm 
>that both applications are fully patched. 
>
>
>Third, some trouble shooting -- Can y'all create PDFs from other applications, 
>such as Word, using the Acrobat printer instance? Are you getting any error 
>messages during PDF creation? 
>
>
>Art Campbell                                                                   
>       art.campb...@gmail.com
>  "... In my opinion, there's nothing in this world beats a '52 Vincent and a 
>redheaded girl." -- Richard Thompson
>                                                      No disclaimers apply.
>                                                               DoD 358
>
>I support www.TheGrotonLine.com, hyperlocal news for Groton MA.
>
>
>On Wed, Aug 21, 2013 at 11:13 AM, Ken Poshedly <poshe...@bellsouth.net> wrote:
>
>The subject line says just what it is.
>>
>>
>>Background:
>>      * I'm on a Windows XP terminal with FM8 and Adobe Acrobat 9 
>> Professional.
>>      * The other three writers are on Windows 7 terminals with FM11 and 
>> Adobe Acrobat 10 Professional.
>>      * We create pdf files by printing to the Adobe "printer" to get a ps 
>> (postscript) file, then running that through Distiller.
>>
>>
>>All worked OK through Wednesday, but not today (Thursday).
>>While I _can_ continue to successfully create pdf files as described, at 
>>least two of the other three guys can't.
>>
>>
>>What we've done:
>>      * Saved a sample file down to mif version 7 onto our network drive for 
>> me to open in FM8.
>>      * I open the sample file in FM8 but still can't create a ps file 
>> (always "0 kb" file size results) from that sample file.
>>      * This is true whether I try it straight from the mif file or save it 
>> as an FM8 file and then try it.
>>Nobody had consciously changed anything on their terminals over the course of 
>>Wednesday to cause this today.
>>
>>
>>And yes, I've made sure that the "Rely on system fonts only" checkbox is 
>>UNchecked when they and I try to create a ps file using the sample FM11 file.
>>
>>
>>My suggested fix is for the three to remain on Windows 7 but reinstall FM8 
>>since we here only output pdf files for hardcopy distribution anyway. That's 
>>a losing battle, however, even though it would increase our productivity 
>>immensely -- at least in the short term.
>>
>>
>>
>>Help please.
>>
>>
>>-- Ken in Atlanta
>>
>>
_______________________________________________


You are currently subscribed to framers as arch...@mail-archive.com.

Send list messages to framers@lists.frameusers.com.

To unsubscribe send a blank email to
framers-unsubscr...@lists.frameusers.com
or visit 
http://lists.frameusers.com/mailman/options/framers/archive%40mail-archive.com

Send administrative questions to listad...@frameusers.com. Visit
http://www.frameusers.com/ for more resources and info.

Reply via email to