Thanks David, Rick, and Robert—I should have tried these basic troubleshooting 
tricks before bugging the list.  Monday morning. ☹ Rebooting the machine did 
the trick for now.

I had indeed restarted Frame several times—I didn’t have much choice since it 
was crashing.  And my colleagues were able to open files on their machines, so 
clearly it was something systemic.  I’ll clean the system as David 
suggests—this is a new machine (~2 weeks) and it’s possible IT didn’t configure 
virus scanning correctly based on other non-Frame issues I’m seeing.

From: David Spreadbury []
Sent: Monday, February 24, 2014 9:09 AM
To: Rick Quatro; Gutierrez, Anita;
Subject: Re: Frame not working this morning

To remove the computer from the equation, did you try opening the files on 
another system with Frame 10, or greater? Could your system have picked up some 
sort of virus/trojan?
If they do open on another system, clean your system.

On Monday, February 24, 2014 11:01 AM, Rick Quatro 
<<>> wrote:
Hi Anita,

Have you quit and restarted FrameMaker? This usually gets rid of the blank 


Rick Quatro
Carmen Publishing Inc.

 [] On Behalf Of Gutierrez, Anita
Sent: Monday, February 24, 2014 11:50 AM
Subject: Frame not working this morning

Hi Framers,

This is a new one for me.  Frame, Windows 7. Frame was functioning 
normally on Friday.  (I get the digest so please copy me on any answers.)

My computer seems to have spontaneously rebooted over the weekend.
First thing this morning, I opened a *.book file, and then tried to open an 
*.fm file from the book.  Frame crashed (Internal error etc.).  I tested every 
file in the book and all crashed.

I then opened a different *.book file and tried again—all files crashed.

Next, I opened a *.fm file direcly from Windows Explorer (without first opening 
the book). The document “opened” showing a big white blank—no text, frames, 
borders, symbols, nothing.  Just white.

When I select File > Close, the “do you want to save” window opens and suddenly 
I can see my document in the background—the content is all there like it was 
Friday.  However, I can’t edit the content since the save dialog is open. If I 
click Cancel in the save window, the doc window goes back to white.  Clicking 
Yes or No in the save window has no effect—next time I open it I see the same 
thing. This is true no matter how I open the file (from its book, from Windows 
Explorere, or File > Open).

With the document open and displaying only white, I can insert a 
cross-reference or type (although I’m doing this blind, so it’s not a viable 
workaround).  When I select File > Close, again I can see the changes reflected 
in the doc. Clicking Cancel again takes me back to white.

I tried saving the file as a .mif. In Notepad, it looks like every other 
.mif—but in Frame, it looks the same as the .fm—blank window.

The good (or less bad) news is that ever since I opened the .fm files directly 
from Windows Explorer this morning, I can now open them from the *.book context 
and Frame doesn’t crash.  It just shows the blank windows.

I’ve tried files from 4 different books so far and  all get the same results.

Any tips are most appreciated


You are currently subscribed to framers as<>

Send list messages to<>

To unsubscribe send a blank email to<>
or visit

Send administrative questions to<> Visit for more resources and info.


You are currently subscribed to framers as

Send list messages to

To unsubscribe send a blank email to
or visit

Send administrative questions to Visit for more resources and info.

Reply via email to