I upgraded from FM7 to 12 in the fall. When the program was installed, we 
verified that the PDF Creation add-on was not selected. The computer also 
has Acrobat 9 Pro Extended, which we reverted to when we discovered that 
Acrobat 11 keeps telling me that I need to install "the required version 
of Flash Player", even though I already have the up-to-date Flash Player 
already on this computer.

In a nutshell, here is what is happening.

-- With the above configuration, I import (by reference) an MP4 clip into 
the FM document and "Save as PDF".

-- When I open the pdf, the pictograph for the video is not interactive.

-- Today, I tried to start over with a spare notebook. Before I loaded 
anything, I verified that all Adobe programs were uninstalled (the 
notebook include Adobe Air, Adobe Help, Acrobat 9, and FM 12). I then ran 
Cache Cleaner (Piriform), both the cache cleaner and the registry fix, 
repeatedly until no issues were found.

-- I then restarted the notebook and installed programs, in the following 

        - FM12, with PDF creation add on unchecked. Restarted notebook 
after install.

        - Acrobat 9 Pro Extended (same version that is running on my work 
computer), typical install. Restarted the notebook.

-- Opened FM 12 and created a document using a stock template (UserGuide, 
Chapter.fm). Filled 2 pages with text, then, at a new paragraph, imported 
an older mp4 how-to file that I had on my hard drive. I allowed FM to "Fit 
in Selected Rectangle".

-- Saved the document as "untitled", then clicked on "Save as PDF".

-- Opened the PDF. The stock filmstrip icon was interactive and worked!

-- Opened the FM doc again, deleted the video clip that worked and 
inserted one that had sound. Saved as PDF. Opened the pdf, icon was 
interactive, but when clicked only sound played; no picture.

-- Closed FM, opened FM doc. Deleted the video clip frame, then inserted 
the one that worked (as above). Saved the file, then Saved as pdf. Opened 
the pdf and this time, the icon was not interactive.

-- I repeated this procedure, this time inserting the video clip with 
sound that would play only sound and no video in pdf. This time, the icon 
was not interactive. So in both cases I went from video working in some 
form to nothing working.

This seems totally insane. Any ideas? I'm completely baffled by this.

Tom Beiswenger
Manager, Technical & Training Documentation, Project Manager - Inspection 
Emhart Glass Mfg. Inc.
1140 Sullivan St.
Elmira, NY 14901
PH: +607 735-4279
FX: +607 734-8278
Mobile: +607 769-4779
Email: tom.beiswen...@emhartglass.com

You are currently subscribed to framers as arch...@mail-archive.com.

Send list messages to framers@lists.frameusers.com.

To unsubscribe send a blank email to
or visit 

Send administrative questions to listad...@frameusers.com. Visit
http://www.frameusers.com/ for more resources and info.

Reply via email to