Windows XP SP2, FM 7.1, Acrobat 7

One of my co-workers has asked me to help her figure
out why her PDF does not have all the hyperlinks she
wanted to create in her manual. None of her x-refs to
tables became hyperlinks (in any of the chapters), but
all of the x-refs to headings (all levels of headings)

When I examined the the source chapter files, I found
the x-refs correctly made. When I tried making a PDF,
the x-refs to tables did not become hyperlinks. I
tried deleting the x-refs and recreating them. No
hyperlinks. Next I created a new file and imported the
content of the source file into it and made a PDF from
that. No hyperlinks. Then I deleted the x-refs and
recreated them. Success. So I told her that her files
had someone become corrupted.

However, I don't know if I gave her the correct
answer. I myself have never had the problem she is
reporting. We both use the same software. What else
should I have looked at to figure out the source of
the problem?

Emmy A.
Roseville, CA

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

Reply via email to