Hi there!

Anybody have a fix for broken OLEs, or have any idea what's causing the
problem? When I right-click the Visio image in .fm, it apparently
recognizes it as a "Visio Object", but selecting Edit or Open results in
the dreaded "Cannot invoke OLE server" dialog. 

I tried Edit>Links but options in the Edit>Links dialog are grayed-out
darn it (they're also grayed-out in the original .fm, whose OLE2s do
work -- I'm seeking an easy solution vs. re-importing, copy/pasting from
the working .fm, etc. I've got a lot of files to process). In the
broken-OLE2 .fm, Object Properties do indicate OLE2 -- I'm hoping the
OLE2s are actually there and (given a miracle solution) launchable. I
tried Edit>Update References (OLE Links Marked for Manual Update),
producing no errors. FYI the Visio images were originally imported
(File>Import>Object>Create from file, "Link" UNchecked) w/the intention
of fully embedding -- NOT linking by reference. The files aren't on a
network drive, but get checked out of Documentum by various users. My
guess is that there's a subtle problem such as Visio version
incompatibility (e.g., a user w/a previous version of Visio opened the
.fm, modified the .vsd, saved, causing a disconnect of some type). 

Advice welcome :) 

FrameMaker v7.1 
Visio Pro 2003 SPS 2

Reply via email to