Does [ALT]+70 (on the num pad) insert the ASCII char for F?

Rene

Bernard Aschwanden <bernard at publishingsmarter.com> wrote: Hi all:

I'm running into a really odd FrameMaker issue on my laptop. I'm typing and the 
only character that I can't insert is F. Uppcase F.

I try to do so and nothing is inserted. If I type a lowercase F and then apply 
a key sequnce to force uppercase, I see the "F" character with not issues. 
Can't press Shift+f and get anywhere.

I've restarted the application. I've restarted the computer. I've tried this in 
other software and it works perfectly. I tried the 'other' shift key. I tried 
all kinds of other uppercase characters and they work.

Word, email, notepad, excel and more. No issues. Just rameMaker (little joke 
there... It does work in email. See: FrameMaker can drive you crazy at times).

Any help would be fantastic.

Bernard





Bernard Aschwanden
Publishing Technologies Expert
Publishing Smarter

bernard at publishingsmarter.com 

www.publishingsmarter.com 

_______________________________________________


You are currently subscribed to Framers as rinnie1 at yahoo.com.

Send list messages to framers at lists.frameusers.com.

To unsubscribe send a blank email to
framers-unsubscribe at lists.frameusers.com
or visit http://lists.frameusers.com/mailman/options/framers/rinnie1%40yahoo.com

Send administrative questions to lisa at frameusers.com. Visit
http://www.frameusers.com/ for more resources and info.



Rene L. Stephenson
eNovative Solutions, Inc.
Business Phone: 678-513-0051
Email: rinnie1 at yahoo.com




Reply via email to