Have you edited your config recently or installed a plug-in? I wonder if 
F has become a shortcut for some command that has no effect when you are 
typing text.

At 08:44 AM 9/25/2006, Bernard Aschwanden wrote:
>Hi all:
>I'm running into a really odd FrameMaker issue on my laptop. I'm typing 
>and the only character that I can't insert is F. Uppcase F.
>I try to do so and nothing is inserted. If I type a lowercase F and then 
>apply a key sequnce to force uppercase, I see the "F" character with not 
>issues. Can't press Shift+f and get anywhere.
>I've restarted the application. I've restarted the computer. I've tried 
>this in other software and it works perfectly. I tried the 'other' shift 
>key. I tried all kinds of other uppercase characters and they work.
>Word, email, notepad, excel and more. No issues. Just rameMaker (little 
>joke there... It does work in email. See: FrameMaker can drive you crazy 
>at times).

Lynne A. Price
Text Structure Consulting, Inc.
Specializing in structured FrameMaker consulting, application development, 
and training
lprice at  
voice/fax: (510) 583-1505      cell phone: (510) 421-2284 

Reply via email to