I experienced a similar situation w/A8. Many uninstalls later, my
reinstall "took." The only clue I have regarding what fixed what is that
somewhere along the line I ran a registry clean-up utility to discard
pointless keys. Subsequently, but not necessarily related, my reinstall
finally worked...Kelly.

> -----Original Message-----
> From: framers-bounces at lists.frameusers.com
[mailto:framers-bounces at lists.frameusers.com] On Behalf Of John Pitt
> Sent: 2008-04-11 07:24
> To: Stuart Rogers
> Cc: framers at lists.frameusers.com
> Subject: Re: OT: Acrobat 8 freezes Frame after motherboard rebuild
> 
> Thanks Stuart,
> 
> Sorry for the delay, but it turned out to be a bit of a trial. There
was
> no FILE: port, but even after creating one, it still didn't work.
> 
> Dov will be miffed, but I ended up succumbing to Uninstall-itus --
which
> did work, after eons of uninstall, install, register, re-activate --
and
> final success.
> 
> Thanks again.
> 
> jjj
> 
> Stuart Rogers wrote:
> 
> >
> > Make sure the printer port "FILE:" still exists.  If not, add it.
> >
> > Start > Settings > Printers & Faxes
> > Adobe PDF properties
> > Ports tab
> > Note the port currently selected.
> > Find FILE: in the list?
> > If no, Add Port, Local Port, named FILE: (with the colon).
> > Reselect the previously selected port.
> >
> > HTH,
> >
> 
> --
> _________________________
> John Pitt, technical writer
> 47 Gottenham St
> Glebe NSW 2037
> Ph: 02 9692 8096
> Mob: 0438 92 8096
> john at pitt.net.au
> www.pitt.net.au
> _______________________________________________
> 
> 
> You are currently subscribed to Framers as kmcdaniel at pavtech.com.
> 
> Send list messages to framers at lists.frameusers.com.
> 
> To unsubscribe send a blank email to
> framers-unsubscribe at lists.frameusers.com
> or visit
http://lists.frameusers.com/mailman/options/framers/kmcdaniel%40pavtech.
com
> 
> Send administrative questions to listadmin at frameusers.com. Visit
> http://www.frameusers.com/ for more resources and info.

Reply via email to