Hi Denise,

Thank you very much. That solved the problem.

Rick


  Rick,

  I am at work (an XP system), not at home on my Vista system. However, if I 
remember correctly, right-click on the patch install file. From properties, one 
of the tabs says something like run as XP. 

  Best,

       Denise L. Moss-Fritch
       Lead Technical Writer
       Varian Medical Systems
       Palo Alto, CA

    -------------- Original message -------------- 
    From: "Rick Quatro" <frameexpert at truevine.net> 

    > Hi Framers, 
    > 
    > I installed FrameMaker 7.2 successfully on a Vista Home Premium laptop. I 
    > wasn't able to install either of the FrameMaker 7.2 patches because of 
    > errors with the installers. Does anyone have any extensive experience 
with 
    > FrameMaker 7.2 and Vista? Are there any issues to be aware of? Thank you 
    > very much. 
    > 
    > Rick Quatro 
    > Carmen Publishing 
    > 585-659-8267 
    > www.frameexpert.com  

Reply via email to