First off, thanks to all those who helped me with my document containing 
both 81/2"x11" and 11"x17" pages. As suggested, I pulled out the 11"x17" 
pages into a new document that will be another chapter in the book.

Now I'm seeing a problem in autonumbering that is defying all my newbie 
efforts to fix.

As mentioned before, we are running FM8 on PCs. We have styles defined 
for Tables and Figures. The Autonumber Format  (from the Numbering tab 
on Paragraph Designer) for Tables is
Table <$chapnum>.<$volnum>-<n>< >< >< >< >< >< >< >-<n+> so the first 
table in Section 5 should be Table 5.1-5-1 . And, indeed that's what the 
first table in Section 5 is labeled. Several pages later, at the next 
table the Autonumber Format is
Table <$chapnum>.<$volnum>-<n>< >< >< >< >< >< >< >-<n+> that should be 
labeling the table Table 5.1-5-2. But instead it's coming out as Table 
5.1-5-1  .

Skipping forward several pages, the next table is labeled Table 5.1-5.2. 
The one after that is Table 5.1-5-3. The one after that is labeled Table 
5.1-5-1  .
The Autonumber Format is Table <$chapnum>.<$volnum>-<n>< >< >< >< >< >< 
 >< >-<n+>

Anyone have any idea of what's causing this? And more importantly, how 
it can be fixed? I've tried deleting the tables, importing the info as 
unformatted text, and if the new table is inserted right after the old 
one, it numbers correctly, but if it's inserted back into the original 
location I get the same problem. I've recreated the tables into a new 
document (and the autonumbers behave in that) but when I paste them into 
the original document--same problem. I've copied the code and pasted in 
to the Autonumber Format text box, and that hasn't fixed it.

I'm truly stumped. What am I missing?

-- 
Eva Whitley, ETOSS Contract
301-713-1833x191
SSMC-2, 16129

Reply via email to