#9328: content im-/export
 Reporter:  csenger         |        Owner:  csenger 
     Type:  PLIP            |       Status:  assigned
 Priority:  minor           |    Milestone:  4.x     
Component:  Infrastructure  |   Resolution:          
 Keywords:                  |  

Comment(by interra):

 We still have the same errors. See:
  * [http://db.tt/Pm98Xs Plone-3.3 slave buildout.cfg] and
 [http://go.quintagroup.com/vchop test results] (failure)
  * [http://db.tt/dIOhTD Plone-4.0 slave buildout.cfg] and
 [http://go.quintagroup.com/uchop test results] (failure)

 There is a chance we should be testing in some other way (at the moment we
 do `bin/test -s quintagroup.transmogrifier`)?

 Replying to [comment:35 tomster]:
 > Replying to [comment:33 tomster]:
 > > Replying to [comment:32 interra]:
 > > > > We've went on and evaluated the
 Plone 4 branch]. It is vast step forward. However
 Plone-4 test fails] with `testcaselayer.ptc` import error
 > >
 > > that seems easy to fix. i'll look into that ASAP.
 > i've added an explicit dependency on ptc for testing in
 > can you check, if that fixed it?


 > how are you guys running the tests under Plone 3.3? I currently cannot
 get them to run here at all. I've tried using plonenext and
 http://svn.plone.org/svn/plone/buildouts/plone-coredev/branches/3.3 but i
 wasn't able to create a working bin/test for either.
 > do you have a plone3.3 buildout you could point me to, so i could
 reproduce the test failure?


Ticket URL: <http://dev.plone.org/plone/ticket/9328#comment:36>
Plone <http://plone.org>
Plone Content Management System
PLIP-Advisories mailing list

Reply via email to