> Yes, I am using SB Live! What do you recommend?
>
> Is this something that we could feasibly code a workaround to?

The only way i could get stable was to upgrade to W2K, so unfortunatly the
best I can say to do is take the SB Live card out and go get you an old SB16
or something to test with until you can update to W2K also.  The creative
drivers are the problem here, and I seriously doubt the NT4 drivers are a
priority to them any longer.

I know my answers suck, but its the only ones i have unfortunatly.

mike


_______________________________________________
[EMAIL PROTECTED]
http://www.freeamp.org/mailman/listinfo/freeamp-dev

Reply via email to