https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=299031
--- Comment #2 from Jin Guojun <[email protected]> --- (In reply to John Baldwin from comment #1) Generally, the installation went well. however, when booting the newly installed system, process will stop at mounting rest partitions. Root partition "/" can be mounted, but partitions after it will fail. dumpfs will not find superblock on xxxs1d, and fsck_ufs -b possible_alternative_blocks will not find a superblock anywhere. Additional information of disk management failure during the installation: Since bsdinstall does not have an option of formatting partition after 10-R release, to install new FreeBSD on existing FreeBSD drive, existing partitions must be deleted and recreated. During revising the partition process, deleting command may fail sometime. deleting all partitions creating slices and partitions on a 1.5TB disk drive => s1 64GB s1a s1b s1d s2 32GB ... s3 128GB s3a s3b s4 should have more than 1TB space, but bsdinstall show only 757GB s4a s4d tried to delete s3{a,b} and s4[a,b} then recreate partitions with different sizes, deleting process complains partition is busy. The installation has to be aborted and rebooted. Because these failure messages cannot be logged, only way to show the error message is take a photo on the screen. Folks on the question-mail-list give me a couple of public posting site, but they seem not working from Unix machines, so I cannot post there and provide a URL. If you can have some way to exchange images, I can share the screen shot for the failure messages. The superblock issue should be easy to reproduce, install the minimum distribution (do not configure the networking) and it takes less than 10 minutes. -- You are receiving this mail because: You are the assignee for the bug.
