i recently updated my -current system from -current as of about mid-march to
lest sundays's -current (jep, from 4.0 to 5.0) due to the work done to the
ida driver.
well, the ida driver seems to work, but the network hast complety stopped
with sunday's -current, after about 2-5 minutes uptime i want not able to
even ping machines on my local network. i cvsu'ed to tuesday's -current and
pinging of machines some how worked. but resolving of hostname does not work
properly. i added "options debug" to my /etc/resolv.conf and i get a lot of
"server timeout" messages. after 3-6 failures i get an anwser. i know for
sure, that the name servers are ok and i can also ping them, so it must have
to do with my system.
well, also all tcp/ip connections fail. cvsup failes with a connection
timeout and connecting with ssh fails also with the same message.
netstat -i shows nothing unusual (no tx/rx errors) and netstat -a shows just
an "ESTABLISHED" and the rx/tq queues are empty.
i have the bad feeling something is broke with the vx driver, since no one
else is having such problems. 
any suggestions? any ideas?

the machine is a compaq prosignia 486 _eisa only_, the boards are 3com 3c597
eisa. the machine worked very well and stable under 4.0 -current.
northing unusual is shown, when booting the 5.0 -current kernel and all
hardware is detected normally. unfortunalty i am not having a dmesg output
here, since i am not home.
i am currently building world cvsup'ed as of 7:20 GMT+1 and will see, what
happens but i have the bad feeling my network will still be broken ...

And remember: "To Infinity And Far Beyond ... Somehow?!"

Hi! I'm a .signature virus! Copy me in your ~/.signature
to help me spread!             <- Save this lifeform ;-)

To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to