On 2014-09-23 02:13, Kurt Lidl wrote:
> I downloaded the 10.1-BETA disc1 iso image for
> sparc64, and burned it to media. I then used that
> media to attempt an installation onto a spare
> sparc64 machine that I have.
> 
> Using UFS as the filesystem, and more or less just
> following the prompts, the system got installed OK,
> and boots off of ZFS OK.
> 
> I then reinstalled onto a system that I manually
> configured for ZFS.  This installation fails to boot
> from the hard disk, dying like this:
> 
> ---- snip, snip ----
> ok reset
> Res
> LOM event: +487d+12h37m31s host reset
> etting ... 
> 
> ?
> Sun Fire V120 (UltraSPARC-IIe 648MHz), No Keyboard
> OpenBoot 4.0, 4096 MB memory installed, Serial #53476432.
> Ethernet address 0:3:ba:2f:fc:50, Host ID: 832ffc50.
> 
> Boot device: disk0  File and args:                                    
>  
>>> FreeBSD/sparc64 ZFS boot block
>    Boot path:   /pci@1f,0/pci@1/scsi@8/disk@0,0:a
> Consoles: Open Firmware console  
> Memory Address not Aligned
> ok 
> 
> ---- snip, snip ----
> 
> I have used my exact procedure in the past to install onto a ZFS
> only sparc without issue.
> 
> Has anyone else tried booting a ZFS only sparc64 installation
> recently?
> 
> -Kurt
> _______________________________________________
> freebsd-current@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-current
> To unsubscribe, send any mail to "freebsd-current-unsubscr...@freebsd.org"
> 

If you have the entire drive to spare, have you tried the 'ZFS auto
mode' script that Devin and I wrote? It is the bottom option in the
installer partitioning menu.

-- 
Allan Jude

Attachment: signature.asc
Description: OpenPGP digital signature

Reply via email to