It seems John Hay wrote:
> Interesting that those same disks work in the same UDMA33 mode on
> another motherboard with a different chipset. I have tried both
> Samsung and Seagate disks. I have also tried more than one
> motherboard and they do the same, so it isn't just a faulty board.
> I have also installed FreeBSD 3.4 on it and worked fine. I have
> also enabled DMA on that with flags setting and that also worked
> fine.

What board make/version is this ?
> A verbose dmesg with version numbers was sent in an email to -current
> with this id:

Cant seem to find that, could you mail me a copy of that please?

> But then maybe it is just me that have the problem.

Dunno, just because I can't reproduce it on any of the MVP3 baords
I've access to doesn't mean a problem cant exist, so please get the
above requested info in my mailbox and I'll see what i can do...


To Unsubscribe: send mail to [EMAIL PROTECTED]
with "unsubscribe freebsd-current" in the body of the message

Reply via email to