On Thu, 8 Jan 2015, Sulev-Madis Silber (ketas) wrote:

> I don't know... if 9.x can't be used to build 11.x / CURRENT anymore,
> maybe this should be put to UPDATING (that 9.x is not supported) and I
> just upgrade to 10.x... which would solve everything (hopefully).

I have no specific data about this specific case, but the advertised
procedure for upgrading between major branches is to update to the tip of
the starting branch before attempting the major version jump, i.e., update
to the tip of stable/9 before attempting to go to stable/10 or head.

Given that 9.3 is the latest release from the 9.x series, it's not
immediately clear (without doing some research) whether that will actually
help in this specific case.

-Ben Kaduk
freebsd-current@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-current-unsubscr...@freebsd.org"

Reply via email to